Pulsacoil a class no hot water at taps.

View previous topic View next topic Go down

Pulsacoil a class no hot water at taps.

Post  rootballer@msn.com on Sat Dec 24, 2011 6:27 am

Hello can anyone help me i have just replaced the on/off peak relays ( the retro fit kit ) As the Omron relays have burn out twice. I now have a problem that the tank is hot, top and bottom, with the DHW pump getting very hot as well,The header tank is full, but i am not getting any of the hot water to the taps. Have run the taps for around 10 minutes. Have now turned the heater off the water pipes above the DHW pump stay hot as well as the tank, but pump cools down. Any ideas to what could be wrong. Thanks.

rootballer@msn.com

Posts : 2
Join date : 2011-12-24

View user profile

Back to top Go down

Re: Pulsacoil a class no hot water at taps.

Post  rootballer@msn.com on Sun Dec 25, 2011 10:39 am

I think i have fixed the problem, I took the screw out of the front dhw pump and turned the motor with a screw driver for a while then put screw back in and turned heater back on had hot water within 2 minutes. So the pump must of got stuck.If you do this your self, just have a water container and cloth at hand to catch the small amount of water that comes out. The wife will be pleased, now she can have a shower as i have had no hot water for 2 weeks.

rootballer@msn.com

Posts : 2
Join date : 2011-12-24

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum