Pulsacoil 200

View previous topic View next topic Go down

Pulsacoil 200

Post  Naz on Wed Jan 18, 2012 3:33 pm

Hi, been reading strings re pulsacoil 2000- no hot water etc, i have tried some the suggestions with out much luck

Issue as follows & would love someone to point out what Im missing
No hot water,no voltage to bottom coil,voltage on top coil when on boost,water heats up.Boost comes on via timer as well. Both coils give me around 18ohms resistance.
PCB light blinks 2x /sec,no red or green light on panel.Changed out both sensors on the tap water out line and the HX recycle line ie the bottom sensor.No good,same situation-2 blinking reds on the pcb.Pump did come on during investigation but stopped later,thats poss cos i didnt run tap for long.

regards
Naz

Naz

Posts : 3
Join date : 2012-01-18

View user profile

Back to top Go down

Re: Pulsacoil 200

Post  mike on Wed Jan 18, 2012 5:33 pm

If the unit is hot.
Run the hot tap and see if pump is running.
Make sure sensors are wired correct.
Pump drive PCB ?
Mike
MGC/H2O
Norfolk

mike

Posts : 1626
Join date : 2009-10-08
Age : 64
Location : Norwich

View user profile http://www.mgch20.co.uk

Back to top Go down

Re: Pulsacoil 200

Post  Naz on Thu Jan 19, 2012 2:17 am

Hi mate

thanks for you reply, unit doesnt seem to be hot, ran tap for a while and water cooled down
the pump was running but the recycle line was fairly cool. We had the boost on a couple of hours
before, so thats prob why the water was warm.

Took photo of sensor connection to make sure I rewired the new sensors properly, the pcb showing
2 blinks subsequently. The red and green indicators not on tho,

Gona reset off peak coil and see. Then maybe swop live and neutral from peak to off peak blocks and put boost on
see if off paek coil comes on. After that not sure.

regards

Naz
ps out now till this eve.

Naz

Posts : 3
Join date : 2012-01-18

View user profile

Back to top Go down

Re: Pulsacoil 200

Post  Naz on Sat Jan 21, 2012 8:53 am

thanking mike for your reply,

reset the off peak thrmostat, turned timed boost off and waited till next day, looks like rest worked, water
hot on recycle without the boost, taps ran hot as normal

cheers

Naz

Naz

Posts : 3
Join date : 2012-01-18

View user profile

Back to top Go down

Re: Pulsacoil 200

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum