Original boilermate hot water issue

View previous topic View next topic Go down

Original boilermate hot water issue

Post  Mr Chips74 on Tue Jan 24, 2012 4:05 pm

I have an original boilermate and the central heating works fine. However when the heating is on there is no hot water (there is heat in the store and both pumps are running). I've checked the water level in the tank and it's ok. When I turn the central heating off, after several minutes the hot water is hot again.

Does anyone have any advice, is it likely to be the mixing valve or possible scale in the coil (water pressure for both the hot and cold is the same)???

Regards
Ian

Mr Chips74

Posts : 1
Join date : 2012-01-24

View user profile

Back to top Go down

Re: Original boilermate hot water issue

Post  mike on Thu Jan 26, 2012 10:38 am

All your answers can be found in the section dealing with your unit.
Which I think is a Boilermate II
Check water level.
Drain some out to make sure unit takes water and cold feed not blocked.
If the unit is one third empty it would make a huge difference to the DHW.
Could be scaled / sludge or mixer valve.
Turn off heating.
Let the unit heat up.
Then see how much hot water you get out.
If it goes cold after about 5 litres I would say scale.
If it is quicker then mixer valve.
If having a descale would recommend new mixer valve any way.
But you need to carry out the checks I mentioned first.
Mike
MGC/H2O
Norfolk

mike

Posts : 1626
Join date : 2009-10-08
Age : 64
Location : Norwich

View user profile http://www.mgch20.co.uk

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum