Only getting hot water with boost

View previous topic View next topic Go down

Only getting hot water with boost

Post  NuttyNu on Sat Jan 28, 2012 8:14 am

We moved into our 2bed apartment in April 2011. It has a Gledhill Pulsacoil 2000 installed. We have experienced rather hefty electricity bills which we have noticed is due to this very large and hungry device. A neighbour mentioned that he had a tech out to install both a horstmann electronic 7 timer as well as a dual meter as he didnt have this - and he has noticed quite a bit of saving on elec costs.
Firstly, is it right that this thermal store was not initially linked up to a timer?
So in any case, we took his advice. due to my fiance being very 'hands-on' (thank goodness) he managed to install this horstmann timer himself. (please note that we still only have a single reading meter).
We seem to not have any hot water now until we switch the boost on - which is once again consuming loads of elec..
There is a buzzing sound coming from pcb board and pump. My partner tested the pump with the multimeter and it read 130v - 30v - 130v (very inconsistent). after reading a few forums we thought it may be the sensors and hence replaced the phe and dhw sensors. still doesnt seem to have helped.
so we are not entirely sure what the prob is now. we dont want to go and replace each component and find out that the problem was at the very last one...costing us a fortune...
hoping somebody could help. would this be anything to do with the immersion heater, pump or pcb board? any ideas?
fiance also noticed a small leak coming from top round black device (possibly immersion heater) below pcb board and dripping along silver tank onto bottom round black device...
overhead tank has water.
i have also read some forums saying that some small black switch could have tripped and needs to be pushed back..?
There is a green control circuit light burning and two red flashes a sec on the psc board..oh gosh, this appears to have just changed to 7thousand flashes a sec....eeckkk!! i hope it doesnt explode! ...red led flashes constantly change from one day to the next!
please help

NuttyNu

Posts : 6
Join date : 2012-01-28

View user profile

Back to top Go down

Re: Only getting hot water with boost

Post  mike on Sun Jan 29, 2012 5:07 am

You may need to get someone in.
You have water leaking from the top heater onto / into the bottom one.
one or maybe 2 heater required.
The buzzing noise may be the pump, is it turning?
Or the PCB. Look at the PCB top left hand corner for any burning.
You need to be on E7 on these units.
Bottom heater for the 7 hour night supply which is off peak half price electric.
The boost / top heater for emergencies or if you run out of hot water. But that would be full price.
May pay you to speak with your energy supplier.
Where are you located?
Mike
MGC/H2O
Norfolk

mike

Posts : 1674
Join date : 2009-10-08
Age : 64
Location : Norwich

View user profile http://www.mgch20.co.uk

Back to top Go down

Re: Only getting hot water with boost

Post  NuttyNu on Sun Jan 29, 2012 7:53 am

Pump is turning - seems ok
No smoking on top left of PCB

So i think problem may be immersion heater - can this be replaced ourself?

NuttyNu

Posts : 6
Join date : 2012-01-28

View user profile

Back to top Go down

Re: Only getting hot water with boost

Post  NuttyNu on Sun Jan 29, 2012 7:59 am


my partner connected the pump direct to a plug and into the mains - it seemed to work fine.
as soon as he connects it to the PCB board it makes the buzzing sound.?!?!?!

NuttyNu

Posts : 6
Join date : 2012-01-28

View user profile

Back to top Go down

Re: Only getting hot water with boost

Post  mike on Sun Jan 29, 2012 8:02 am

2 heaters?
Depends on how good you are at DIY.
Need to drain the unit.
But advise loosen heaters first.
It is a skill to do this.
Remove the heaters clean up the flanges.
Fit the new heaters, I use joining compound if not leaks occur!
Connect them.
Fill up and add inhibitor.
Not really the DIY job.
Many pitfalls and could ruin the unit.
Mike
MGC/H2O
Norfolk

mike

Posts : 1674
Join date : 2009-10-08
Age : 64
Location : Norwich

View user profile http://www.mgch20.co.uk

Back to top Go down

Re: Only getting hot water with boost

Post  mike on Sun Jan 29, 2012 8:04 am

Buzzing sound could be a sensor, try turning hot tap on a gently moving the sensor cable near the sensor head.
Or PCB
Mike
MGC/H2O
Norfolk

mike

Posts : 1674
Join date : 2009-10-08
Age : 64
Location : Norwich

View user profile http://www.mgch20.co.uk

Back to top Go down

Re: Only getting hot water with boost

Post  NuttyNu on Sun Jan 29, 2012 8:08 am

might call somebody in - do you know of anybody who specializes in pulsacoil 2000 in south west london sw19?

NuttyNu

Posts : 6
Join date : 2012-01-28

View user profile

Back to top Go down

Re: Only getting hot water with boost

Post  mike on Sun Jan 29, 2012 8:19 am

Look on here, home page, list of advertisers.
Or Google up Gledhill repairs or Pulsacoil 2000 repairs in the SW 19 area.
Try different ways to search.
If not call Gledhill for a quote.
Or they might recommend some one.
If you go through the PC 2000 posts you may glean more info.
Mike
MGC/H2O
Norfolk

mike

Posts : 1674
Join date : 2009-10-08
Age : 64
Location : Norwich

View user profile http://www.mgch20.co.uk

Back to top Go down

Re: Only getting hot water with boost

Post  NuttyNu on Mon Jan 30, 2012 1:15 pm

Update:
We havent called anybody out yet...
We figured out after reading forums and having spoken to a technician that there is a small black pin which has popped out on the lower immersion heater. we pushed this back in and viola...we have hot water and a lower immersion heater which works....
BUT....
After 10 minutes the buzzing noise reappeared?!?! at the pump and pcb, when putting the pump on a lower setting the noise reduces..
The lower immersion black pin is still in and still boiling...
Not sure what the buzzing is about..is it something to worry about?
We replaced the sensors a few days ago and everything else works fine, for now...so not going to replace any pcb board or anything...
This all just happened a few minutes ago and hope it stays like this for a very long time.

NuttyNu

Posts : 6
Join date : 2012-01-28

View user profile

Back to top Go down

Re: Only getting hot water with boost

Post  mike on Mon Jan 30, 2012 1:32 pm

Hi well that is good news.
But what about the water leaking from the top heater to the bottom one?
Mike
MGC/H2O
Norfolk

mike

Posts : 1674
Join date : 2009-10-08
Age : 64
Location : Norwich

View user profile http://www.mgch20.co.uk

Back to top Go down

Re: Only getting hot water with boost

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum