Hot water is only warm

View previous topic View next topic Go down

Hot water is only warm

Post  ads001 on Tue May 22, 2012 5:35 am

Had various problems with my system over the last few years replacing the ACB, PHE and sensors.
Recently had the water varying form fairly hot to cold, I have changed the two sensors but now the hot water is mostly consistent but not hot enough. When scrolling through the temperature settings I see the one which is H43 when the hot water tap is on, is this the hot water temperature, is it correct?
I also noticed that when the hot water is running the side (the bit facing you) of the Heat exchanger is very hot but the other sides are cold, is this normal, does it point to a problem with the HE?

Many thanks for any advice/suggestions.....

ads001

Posts : 2
Join date : 2012-05-22

View user profile

Back to top Go down

Re: Hot water is only warm

Post  mike on Tue May 22, 2012 11:24 am

Could be PHE is scaled up.
Or the DHW pump.
I presume you have checked the water in the F & E tank.
Sounds like the pump.
Have you checked for voltage a t the pump?
Is the pump free running?
Is the pump turning?
Mike
MGC/H2O
Norfolk

mike

Posts : 1626
Join date : 2009-10-08
Age : 64
Location : Norwich

View user profile http://www.mgch20.co.uk

Back to top Go down

Re: Hot water is only warm

Post  Midland Boilercare on Tue May 22, 2012 3:17 pm

Hi

It does sound as though the heat exchanger may be scaled, but it would be useful to find out what the other temperatures were when you scrolled through them.
Could you confirm that the thermostat on your central heating boiler is set to maximum as this could have an effect over the hot water temperature too.
avatar
Midland Boilercare

Posts : 142
Join date : 2009-07-15

View user profile http://www.midlandboilercare.co.uk

Back to top Go down

Re: Hot water is only warm

Post  ads001 on Wed May 23, 2012 8:56 am

Mike, David, Many thanks for your replies....

Boiler is on max and the readings from the acb are as follows:

Press sw2 - 78 -- press sw1 70 and 77
press sw2 - 41 -- press sw1 70 and 75 (the 41 raises to 55 when the tap is running)
press sw2 - H44 -- When water is running this drops to around 35 and goes to 28 occasionally.

On the hot water pump I get a voltage varying between 120ish and around 60 when water is running.

I have read that to check the operation of the pump I can undo the large silver nut on the front, I started to do this but I was getting quite a lot of water so I did it up again (the screwdriver to the ear trick was inconclusive).
Can I remove the large silver screw/nut from the front of the pump or do I need to drain it down to do this?

Thanks again...

Andy

ads001

Posts : 2
Join date : 2012-05-22

View user profile

Back to top Go down

Re: Hot water is only warm

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum