red 'fault' light on

View previous topic View next topic Go down

red 'fault' light on

Post  khilan on Thu Apr 02, 2009 10:16 am

The red 'fault' light is on, and there is no hot water whatsoever. I have also tried the booster 1hr switch but no luck getting hot water this way either (clearly there must be a genuine fault).

I would appreciate any thoughts as to a likely reason for the fault occuring and how it might be resolved.

khilan

Posts : 3
Join date : 2009-04-02

View user profile

Back to top Go down

Re: red 'fault' light on

Post  Mike the Boilerman on Thu Apr 02, 2009 3:53 pm

Hi khilan,

The overheat 'stat has tripped. Press the 'reset' button and it will all burst back into life.

Its on the front panel.... little brown button, cross-shaped...

Cheers, Mike

Mike the Boilerman
Admin

Posts : 426
Join date : 2009-01-08

View user profile http://gledhill-repairs.forumotion.net

Back to top Go down

User manual and extra tip on this Pulsacoil 3 fault

Post  sunny.sahdev on Tue Sep 10, 2013 2:59 am

Hi Khilan,

If you are not sure which part this is, request a Pulsacoil 3 user and installation manual via this link which may help you -> Pulsacoil 3 Manual

Also make sure you keep the overhead tank filled with water at least half way.

sunny.sahdev

Posts : 383
Join date : 2013-08-21
Age : 32
Location : Vedhas Limited, 960 Capability Green

View user profile http://www.vedhas.co.uk/vedhas-what-we-do/pulsacoil-repair/#

Back to top Go down

Re: red 'fault' light on

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum