No Hot Water & No CH

View previous topic View next topic Go down

No Hot Water & No CH

Post  skippa on Fri Aug 31, 2012 3:26 am

Hi There wondered if anyone could advise
System is firing up, hot water going into tank three green lights on but only one pump running, CH and DHW not running. Red Light says ON but only one bar showing (Middle One) Removed PCB and it appeared OK, reinstated it and let it go through its start up, three green lights on and two bars, still only one pump running, Checked other two pumps and they are not running, removed screw in middle to prove etc.
Is it the pcb ?

skippa

Posts : 7
Join date : 2012-08-31

View user profile

Back to top Go down

Re: No Hot Water & No CH

Post  mike on Fri Aug 31, 2012 6:38 pm

The boiler pump is running?
Heating pump will only run if timer on and room stat calling.
AND only if the unit is 60c or higher!
The DHW pump will only run if a hot tap is on.
Sometimes it is best to check if there is a voltage at the pump. Along with big screw out and finger in the hole etc.
It has been know for the impeller to become detached from the pump to.
Is the unit full?
Check by draining some out and see if it takes water from the F & E tank.
If it does not then the internal cold feed is blocked.
If still in doubt check and carry out as per the book / commissioning the unit.
It is usual when a PCB /ACB to go that the heating will run and not stop/
Or the display is blank. But this does vary.
Have you had a storm recently? This will take the PCB's out too.
All the sensors / everything is / are controlled by the ACB so it is pointing that way.
If you really want to try a bit harder.
Make sure the unit is hot.
Remove cable from middle / heating pump and make safe.
Connect a temporary lead via an extension lead / plug and see if the heating works.
But be very careful when adding an extra supply into the equation. You have been WARNED !
Try the above and check.
Report back.
Mike
MGC/H2O
Norfolk

mike

Posts : 1674
Join date : 2009-10-08
Age : 64
Location : Norwich

View user profile http://www.mgch20.co.uk

Back to top Go down

update

Post  skippa on Fri Aug 31, 2012 11:19 pm

Thanks for the reply Mike.
Looking at the boiler the three pumps, the one on the right is running constantly. I hard wired the ther two to prove they operated OK.
When I switch on three green lights appear it does its setting up then the On light comes on with the middle red bar. When I operate room stat nothing happens. Room stat is working I checked signal to PC.
We did recently have storms,checked header tank this was OK.
I even changed link 4 to 5 nothing happened
Not getting any ERR codes and can not operate SW1 or SW2.
I suspect the PCB so I have ordered one
Will update when it arrives thanks for the help

skippa

Posts : 7
Join date : 2012-08-31

View user profile

Back to top Go down

Re: No Hot Water & No CH

Post  mike on Sat Sep 01, 2012 5:32 am

It is the PCB
DO NOT HANDLE IT TOO MUCH.
I wear gloves.
Mike

mike

Posts : 1674
Join date : 2009-10-08
Age : 64
Location : Norwich

View user profile http://www.mgch20.co.uk

Back to top Go down

pcb arrived

Post  skippa on Mon Sep 03, 2012 9:15 am

Hi Mike. PCB arrived today. Put links on 1,3 and 4. Nothing much happened for ages. Middle red bar was on and little flashing light in corner of display. Also a permanent red light just below display. The boiler is not kicking in. Put link from 4 to 5 and it made the boiler kick in. And one green light. It now says ON with two bars above it. The green light is for the Boiler On. When I put the link back from 5 to 4 it just locks up Is there a time period for the self commission ?

skippa

Posts : 7
Join date : 2012-08-31

View user profile

Back to top Go down

Re: No Hot Water & No CH

Post  mike on Mon Sep 03, 2012 12:09 pm

1,3 & 4
But to commission you need to switch off link on 5
Go through test etc.
Switch off remove 5
Job done
Mike

mike

Posts : 1674
Join date : 2009-10-08
Age : 64
Location : Norwich

View user profile http://www.mgch20.co.uk

Back to top Go down

Gulfstream 2000

Post  skippa on Mon Sep 03, 2012 12:28 pm

Hi Mike. Thanks again for the reply. Was sent PCB for a Gulfstream 2000. This I believe can not bne used on a Boilermate 2000 . Steve

skippa

Posts : 7
Join date : 2012-08-31

View user profile

Back to top Go down

Re: No Hot Water & No CH

Post  mike on Mon Sep 03, 2012 2:22 pm

GT 155.
Both units use the same board!

mike

Posts : 1674
Join date : 2009-10-08
Age : 64
Location : Norwich

View user profile http://www.mgch20.co.uk

Back to top Go down

Re: No Hot Water & No CH

Post  mike on Mon Sep 03, 2012 2:23 pm

You need to commission it as per instructions

mike

Posts : 1674
Join date : 2009-10-08
Age : 64
Location : Norwich

View user profile http://www.mgch20.co.uk

Back to top Go down

confused

Post  skippa on Mon Sep 03, 2012 2:31 pm

Evening Mike. I put the unit on buit would only ignite boiler when Link 5 in. Lookled on installation manual and it said the Boilermate 2000 required a. V29 chip and the Gulfstream. Used a V40 chip ?

skippa

Posts : 7
Join date : 2012-08-31

View user profile

Back to top Go down

Re: No Hot Water & No CH

Post  mike on Mon Sep 03, 2012 2:40 pm

Well all the ACB's I have fitted for the 2000.
Are used for others too.
Hence the jumpers.
But there is conflict with parts numbers in the books
In my Gledhill spares book.
Etc etc.
Where did you get the board?

mike

Posts : 1674
Join date : 2009-10-08
Age : 64
Location : Norwich

View user profile http://www.mgch20.co.uk

Back to top Go down

Re: No Hot Water & No CH

Post  skippa on Mon Sep 03, 2012 2:50 pm

UK Heating Spares in Preston. Bought it on EBay shop

skippa

Posts : 7
Join date : 2012-08-31

View user profile

Back to top Go down

Re: No Hot Water & No CH

Post  mike on Mon Sep 03, 2012 3:30 pm

Yes that is right.
V 29 chip
So you need to change it!

mike

Posts : 1674
Join date : 2009-10-08
Age : 64
Location : Norwich

View user profile http://www.mgch20.co.uk

Back to top Go down

Re: No Hot Water & No CH

Post  skippa on Mon Sep 03, 2012 3:35 pm

Thanks for that Mike. Hopefully they will change it !

skippa

Posts : 7
Join date : 2012-08-31

View user profile

Back to top Go down

Re: No Hot Water & No CH

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum