No heating/ hot water hot & cold

View previous topic View next topic Go down

No heating/ hot water hot & cold

Post  stevebishop on Thu Dec 13, 2012 11:24 am

This has been driving me mad! I've had an engineer over 5 times, but they don't seem to know what the problem is.

I have a Boilermate 2000 connected to a Potterton Suprima. About a month ago I had the PCB on the Potterton Suprima replaced because it kept lockiing out. However, it has not solved the problem below!

The hot water will constantly cycle between hot and cold, obviously causing whoever is in the shower to end up doing the hokey-cokey! The other problem, particularly with this cold weather, is that the heating will also not function. The thermal store on the boilermate will sit at 36 degrees, and even though the timer for the heating (or even the permenantly on button) is on, the boilermate will not heat up, therefore no heating. Occasionally, by resetting the power, you can get the boilermate to heat up to 60 degrees, but after about 12 hours in the permenantly on position, the temperature will then drop back down to 36 degrees and just sit there.

It is driving me mad, and noboddy seems to be able to work out what the problem is! Does anyone have any thoughts? There would certainly be a few beers in it if you could diagnose the problem!

stevebishop

Posts : 3
Join date : 2012-12-13

View user profile

Back to top Go down

Re: No heating/ hot water hot & cold

Post  mike on Thu Dec 13, 2012 12:23 pm

Well number 1, check the unit is taking water and not part empty.
Next make sure your Potterton boiler is on max.
Next check the display bars on the ACB (PCB)
If the BM 2000 drops below 60c heating WILL NOT work.
That is to give hot water priority.
Check the fault codes to.
Hot and cold DHW can be a sensor problem.
Check the the DHW pump is turning off after DHW has been run.
Check that the heating pump is NOT running all the time.
If any of the above 2 lines then it looks like ACB
Mike
Engineer 5 times! Have they read the manual ? ?

mike

Posts : 1677
Join date : 2009-10-08
Age : 64
Location : Norwich

View user profile http://www.mgch20.co.uk

Back to top Go down

Re: No heating/ hot water hot & cold

Post  mike on Thu Dec 13, 2012 12:25 pm

Oh and could be store sensor, if the unit will not heat up.
But check the fault codes.
Mike

mike

Posts : 1677
Join date : 2009-10-08
Age : 64
Location : Norwich

View user profile http://www.mgch20.co.uk

Back to top Go down

Re:

Post  stevebishop on Sun Dec 16, 2012 7:12 am

Hi Mike,

Thanks for the reply! The boilermate isn't showing any errors. Occasionally by resetting it I can get the boiler to fire up and bring the boilermate back up to temperature, but it is very erratic if and when it wants to do it. Sometimes also the boiler will fire up forr 10 seconds then turn off again as if it is satisfied, which it clearly isn't at 36 degrees. The problem seems to be finding an engineer who knows the boilermate system, rather than just scratching their head.

Steve

stevebishop

Posts : 3
Join date : 2012-12-13

View user profile

Back to top Go down

Re: No heating/ hot water hot & cold

Post  mike on Sun Dec 16, 2012 9:26 am

Check the boiler pump
Mike

mike

Posts : 1677
Join date : 2009-10-08
Age : 64
Location : Norwich

View user profile http://www.mgch20.co.uk

Back to top Go down

hot/cold water

Post  stevebishop on Tue Feb 05, 2013 11:46 am

The saga continues...

About a month ago I bit the bullet and had a gledhill reponse engineer come out to have a look. He replaced the circuit board on the boilermate, and I also had another (3rd!!) circuit board installed onto the Potterton Suprima. This appeared to have fixed the problem. The heating now works ok, and the thermal store will no longer drop in temperature (good news!). However, about a month on, the hot water has started being erratic once again, occasionally cycling between hot and cold, which obviously doesn't make showers much fun! Any thoughts?

stevebishop

Posts : 3
Join date : 2012-12-13

View user profile

Back to top Go down

Re: No heating/ hot water hot & cold

Post  mike on Tue Feb 05, 2013 11:53 am

Well it has to be a sensor problem (2 of them )
Or the DHW pump.
I assume the unit is full?
Mike
MGC/H2O
Norwich

mike

Posts : 1677
Join date : 2009-10-08
Age : 64
Location : Norwich

View user profile http://www.mgch20.co.uk

Back to top Go down

Re: No heating/ hot water hot & cold

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum