No hot water at taps on Pulsacoil III

View previous topic View next topic Go down

No hot water at taps on Pulsacoil III

Post  bobjob on Fri Feb 22, 2013 1:37 pm

Evening Mike.
Me again, Bob Jones Devon. Your advice to replace two heat sensors worked in my mum in law's flat, but another flat in same block appears to have same problem. Turn any of the hot taps on and after 25 seconds a luke warm flow starts, then 25 seconds later reverts to being cold. It all points to the two heat sensors but please advise again. A plumber was called to fix this pulsacoil last week and said that pump wasn't working. so he replaced it ......... and of course still no hot water . I don't think this plumber was aware that the pump can only turn on if told to do so by properly functioning heat sensors. I have old pump and tomorrow morning I will check whether it is actually dud ! I can confirm that both green lights are on so am I right in saying that PCB is therefore ok ?
Any thoughts from you would be welcome . .
Cheers
Bob Jones

bobjob

Posts : 7
Join date : 2013-01-17

View user profile

Back to top Go down

Re: No hot water at taps on Pulsacoil III

Post  Mario.S on Fri Feb 22, 2013 4:00 pm

So what can I say, you are right. 2 new sensors required to fix the problem. I guess there was never a pump problem.
I will be myself in Devon hopefully in mid April ( caravanning & work, perfect combination!)
Mario at Mario's Boiler Service

Mario.S

Posts : 224
Join date : 2011-12-10
Location : Fareham / Hampshire

View user profile http://www.marios-boiler-service.co.uk/

Back to top Go down

Re: No hot water at taps on Pulsacoil III

Post  bobjob on Sat Feb 23, 2013 6:05 am

This morning I checked pump removed by plumber and it is ceased up, but as system is still not working with new pump I am still suspecting the two sensors .... advice please on this. Having read Mike the Boilerman's warning of NOT using a standard 15 - 50 Grundfos pump, I will go back and check what pump has been fitted as this could make system fail surely if standard one has been used ? Also, in the Gledhill instruction manual they show the blending valve and indicate that you can adjust water temperature by twisting the serrated knob on top ...... but surely if the system regulates heat of water to taps electronically, why have a manual adjustment on blender valve ?

bobjob

Posts : 7
Join date : 2013-01-17

View user profile

Back to top Go down

Pump specification

Post  sunny.sahdev on Mon Sep 02, 2013 8:43 am

Here is the pump specification:

Grundfos
Type UPS 15-50X18
230V
50Hz
2uF
P/N: 59525453
PC: 1318GS
IP rating - IP44
TR 110
Class H
Max. 1.0MPa

|1/1(A) = P1(W)
0.17 = 40
0.28 = 65
0.42 = 95

You can order it direct from this page - Gledhill Pulsacoil 3 Spares

Also request this guide which will give you the basic of understanding how these systems work. Pulsacoil 3

sunny.sahdev

Posts : 383
Join date : 2013-08-21
Age : 32
Location : Vedhas Limited, 960 Capability Green

View user profile http://www.vedhas.co.uk/vedhas-what-we-do/pulsacoil-repair/#

Back to top Go down

Re: No hot water at taps on Pulsacoil III

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum