A Class OV Leaking and limited hot bath water

View previous topic View next topic Go down

A Class OV Leaking and limited hot bath water

Post  stevedurban on Mon Mar 04, 2013 1:59 pm

Hi

We are currently having an issue with limited hot water for the bath - it seems that the showers are fine, but the when you run the bath, it goes to full heat for a few seconds, then goes luke warm. If you turn it off, wait a few minutes and back on again, you get the same thing.

I just popped the cover off to see if there was any error codes, and all show as FF which i believe is clear

Whilst i was in there, i noticed by chance that there is a small leak from one of the pipes - could this really be the case? its just a drop every few seconds.



Any advice would be greatly appreciated

Thanks

Steve


Last edited by stevedurban on Mon Mar 04, 2013 2:01 pm; edited 3 times in total (Reason for editing : image not displayed properly)

stevedurban

Posts : 2
Join date : 2013-03-04

View user profile

Back to top Go down

Re: A Class OV Leaking and limited hot bath water

Post  Mario.S on Mon Mar 04, 2013 4:00 pm

This is the cold water inlet to your exchanger, just use 2 spanner and tighten the compression up, till the leak is stopping.
Try some hot water only taps if the hot water stays stabile in temperature, if yes, there is no fault with you boiler, the fault is with your Bath Tap. Is the bath Tap an thermostatic mixer Tap?
hope this helps
Mario at Mario's Boiler Service

Mario.S

Posts : 224
Join date : 2011-12-10
Location : Fareham / Hampshire

View user profile http://www.marios-boiler-service.co.uk/

Back to top Go down

Re: A Class OV Leaking and limited hot bath water

Post  stevedurban on Mon Mar 04, 2013 4:18 pm

Thanks mario!

Ill give the nuts a twist and try what you have suggested but I'm pretty sure the tap in the bath is standard one - no thermostats

stevedurban

Posts : 2
Join date : 2013-03-04

View user profile

Back to top Go down

Re: A Class OV Leaking and limited hot bath water

Post  Mario.S on Mon Mar 04, 2013 4:37 pm

If all error indicates FF there is no fault on your sensors or so, the problem can also be on any other Tap ( Mixer Tap) as if this is Bypassing. I had those fault a few years back at a customer, on the end it was his Shower Tap which was bypassing cold water via the Tap, the shower was ok but the Bath tap was only running tapped warm., try running a Shower Tap and the Bath, if then the Bath Tap gets ok , the fault is with that Shower Tap.
regards Mario

Mario.S

Posts : 224
Join date : 2011-12-10
Location : Fareham / Hampshire

View user profile http://www.marios-boiler-service.co.uk/

Back to top Go down

Re: A Class OV Leaking and limited hot bath water

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum