Intermitent & Noisey Boiler Operation - HW ok but CH intermitent

View previous topic View next topic Go down

Intermitent & Noisey Boiler Operation - HW ok but CH intermitent

Post  Nick on Tue Apr 21, 2009 4:14 am

Hi all,

Having problems with my Boilermate 2000 & Ideal Boiler System which is approx 3 1/2 years old.

The hot water supply seems to be OK but the Central Heating is operating intermittently when required. The boiler seems to go off before the system has reached the required temperature. The boiler is also making some strange noises (gurgling/banging) occassionally when in operation. I thought this may be air in the system but I am in a hard water area, I have also bled the radiators and theres no sign of any air. I was under the impression this is an open system and the tank in my loft should vent the air and top up water. I've checked the tank and its full but there does seem to be a build of of gunk on the tank walls.

Any ideas on the problem would be appreciated.

Nick

Nick

Posts : 7
Join date : 2009-04-21

View user profile

Back to top Go down

Re: Intermitent & Noisey Boiler Operation - HW ok but CH intermitent

Post  Nick on Wed Oct 07, 2009 4:23 am

Still having trouble with air in the system, boiler cuts out before the store is up to temp because it's full of air. I've replaced the boiler pump and this hasnt cured the problem. I'm regularly bleeding air from the pump but it seems to return daily. When I fitted the new pump I drained the system down and refilled, it seemed ok for a week or so and then the problem came back and seems to be getting worse again. I did notice that over night the system doesnt appear to be keeping the store temp up and when the CH comes on in the morning its very noisey (air) but starts to heat the store again. I did notice that powering the system off and on moves the air and gets the water pumping again.

Anyone got any ideas?

Nick

Posts : 7
Join date : 2009-04-21

View user profile

Back to top Go down

Re: Intermitent & Noisey Boiler Operation - HW ok but CH intermitent

Post  Nick on Fri Oct 09, 2009 3:51 am

OK, I've done about all the checks I can on the system and it all seems to be working ok, I'm starting to think its the boiler. Its an Ideal Icos - any one have experiance of these?

Nick

Posts : 7
Join date : 2009-04-21

View user profile

Back to top Go down

Help

Post  Nick on Sat Oct 24, 2009 5:39 am

Guys - I thought the idea with this forum thing was you posted so that people could reply!

So I think I might be getting somewhere......I've tested the voltage to the pump and it turns out that when the problem occurrs the pump nearly stops and the voltage is fluctuating between 162 and 10v. I'm assuming this is a control board problem and I should replace - can anybody confirm this?

Thanks in anticipation.

Nick

Nick

Posts : 7
Join date : 2009-04-21

View user profile

Back to top Go down

update

Post  Nick on Fri Nov 06, 2009 6:44 am

Looks like a new control board has cured the problem (pump not working properly/boiler kettling).

Nick

Posts : 7
Join date : 2009-04-21

View user profile

Back to top Go down

Thermal store not heating issues

Post  purves_n on Fri Dec 11, 2009 1:30 am

Hi Nick

Hope everything continues to be ok?

I'm having similar problems with my boilermate a class ov. Thermal store not heating but does when the CH is left on in the morning - takes about 30 mins for the heat to come on at the radiators - gradually. This seems to happen when the CH has not been on for several hours or overnight as you have suggested.

Incidentally, does/did this problem happen more when the outside temperature was low, say freezing or just over?

I have had now had two circuit boards to cure this problem but i'm wondering whether this is indeed the problem. Could it be that the store sensor recognises a drop in temp but the boiler doesnt fire due to the voltage at the pump? If so any ideas what would be a permanent cure, rather than replacing expensive circuit boards every two years (thankfully covered for this!)

Cheers.

purves_n

Posts : 10
Join date : 2009-12-07

View user profile

Back to top Go down

Re: Intermitent & Noisey Boiler Operation - HW ok but CH intermitent

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum