DHW inconsistent

View previous topic View next topic Go down

DHW inconsistent

Post  incywincy0 on Fri Apr 24, 2009 3:11 am

Hi,
I have a property which irent out. Im a qualified electrician so have some knowledge with boilers etc..
I replaced the replays on this boiler 6 months ago due to them being burnt out. This was recommended by Gledhill technical.

There is now inconsistent hot water. Could this be the DHW sensor or something else. If it is the sensor could you give me brief details on how to locate/replace??


Thanks

gareth

incywincy0

Posts : 1
Join date : 2009-04-24

View user profile

Back to top Go down

Re: DHW inconsistent

Post  craig on Tue Feb 01, 2011 5:49 am

*
*
* Reply with quote
* Edit/Delete this post
* Delete this post
*
*

Re: Heating on...Water cold!!

Post craig Yesterday at 3:41 pm
Hi there
i have an electramate 2000 with a similar if not the same problem, The cental heating is working fine, hot water however is not, it will run hot then run cold for around 30 seconds each, on the led display the symbol for dhw is shown and when it apaently runs cold the symbol goes out, if i remove the plug with dhw sensors connected to them the symbol for dhw remains on but the water temp is still up and down, also there is no fault codes shown on the led display? please help this is driving me crackers!
thanks craig

craig

Posts : 2
Join date : 2011-01-31

View user profile

Back to top Go down

Re: DHW inconsistent

Post  MK Group Ltd on Fri Feb 04, 2011 7:44 am

Sounds like a sensor issue.

regards

Gary
avatar
MK Group Ltd

Posts : 301
Join date : 2010-04-03

View user profile http://www.mkgroupltd.co.uk

Back to top Go down

Re: DHW inconsistent

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum