3 LEDs lit

View previous topic View next topic Go down

3 LEDs lit

Post  JbSoulman on Tue Sep 24, 2013 10:05 am

Hi, I hope someone here can help me.

I got called out to a boilermate 2000 last night. The customer stated that the boiler was kettling and that the primary pump to the store wasn't working. I tested the pump and found it to be working but would not work when connected to the PCb. However on the PCB there were three LED lights that were permanently on, and there was nothing in the display box. There was every now and again a dot or a line in the display box.

I couldn't get into the settings to find out if the sensors were working correctly because this display would not come on.

Am I right in assuming the PCb has bit the dust?

Many thanks

James

JbSoulman

Posts : 2
Join date : 2013-09-24

View user profile

Back to top Go down

Re: 3 LEDs lit

Post  mike on Tue Sep 24, 2013 4:09 pm

Yes PCB (ACB)
Has gone.
Mike

mike

Posts : 1620
Join date : 2009-10-08
Age : 64
Location : Norwich

View user profile http://www.mgch20.co.uk

Back to top Go down

Re: 3 LEDs lit

Post  JbSoulman on Wed Sep 25, 2013 3:11 pm

Thanks mike, replaced board today and everything working correctly !

Thanks a lot

JbSoulman

Posts : 2
Join date : 2013-09-24

View user profile

Back to top Go down

Re: 3 LEDs lit

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum