Pulsing noise

View previous topic View next topic Go down

Pulsing noise

Post  Helen88zz on Mon Jan 20, 2014 3:49 pm

I have a PulsaCoil III and over the last couple of days it's been making a pulsing noise: it's like the normal humming sound is being switched on and off continuously. I've also noticed that the hot water is not lasting as long as it normally does.
I changed both heating elements about 5 years ago.
Any idea what the problem might be? Thanks.

Helen88zz

Posts : 3
Join date : 2010-04-27

View user profile

Back to top Go down

Re: Pulsing noise

Post  Helen88zz on Mon Jan 20, 2014 4:03 pm

Now the noise has gone off and it's silent. I've noticed this a few times.

Helen88zz

Posts : 3
Join date : 2010-04-27

View user profile

Back to top Go down

Re: Pulsing noise

Post  life of bryan on Sun Feb 16, 2014 8:35 pm

Had a job like this recently, once I had ruled out bad sensors it turned out that the circuit board was faulty and was pulsing the voltage to the pump.

life of bryan

Posts : 22
Join date : 2013-04-01

View user profile

Back to top Go down

Re: Pulsing noise

Post  southern nrg on Mon Feb 17, 2014 1:25 am

Replace the top pcb (delay timer) very common on these. Is it a loud buzzing noise?. You can get retro ones off ebay ,but I have had to replace a few of these which customers fitted themselves for genuine ones which last longer.

southern nrg

Posts : 37
Join date : 2011-12-06
Location : fareham

View user profile http://www.southernnrg.co.uk

Back to top Go down

Re: Pulsing noise

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum