Barely warm water

View previous topic View next topic Go down

Barely warm water

Post  JaMoUsE on Mon Mar 24, 2014 2:06 am

Hi guys im hoping you can help.

Found the site a few years ago when i had problems with the temperature fluctuating. Turned out the manual fill box was empty, refilling solved the problem so thanks for that!

I currently have a pulsacoil A class boiler that as of friday has started suppling tepid warm water (showers feel quite cold though!).

We are not eco7 customers and have 2 wall power switches on the unit, we have had no issues with the boiler for 4 years other than detailed above. The boiler was installed in 2007.

Theres no flashing LED on front of the boiler which suggests any fault and the boost button doesnt appear to work although it does flash when turning the system on/off. Its always been this way and we have never needed to use the boost button anyway.

I have checked the cicruit board and it all looks okay. No errors codes on disp1 disp2 and a flashing red light under disp2.

I did get the figures for s1 s2 s3 etc and they read 44 31 30.

The cupboard the pulsacoil in is now noticably cooler and the boiler seems to be almost cold now. It was previously very warm in there from the pulsacoil.

So to recap the water now only seems to come out moderately warm (not warm enough for comfortable shower) where as it used to get very hot, the unit itself is almost running cold (the metal casing feels cold to touch), no fault codes and the water pressure seems fine.

Have you any thoughts on what could be causing this? Im going to ring an engineer but dont want to be ripped off if its a small fix.

Cheers in advance and keep up the good work

Jamie

EDIT* noticed you need to run the water for longer before any heated water comes through. About 10 seconds I think.

Rang GledHill-response they want £343 for an engineer to come out!

JaMoUsE

Posts : 6
Join date : 2014-03-24

View user profile

Back to top Go down

Re: Barely warm water

Post  mike on Mon Mar 24, 2014 11:35 am

Well get the unit hot using boost.
You will know when the fattest pipe on the top is hot.
Case does not really get that hot.
Cheed the heaters.
Check the relays.
Check the fuses and switches exterior of the unit.
Mike

mike

Posts : 1677
Join date : 2009-10-08
Age : 64
Location : Norwich

View user profile http://www.mgch20.co.uk

Back to top Go down

Re: Barely warm water

Post  mike on Mon Mar 24, 2014 11:38 am

Fixed price repair.
Included 12 month parts and labour cover?

mike

Posts : 1677
Join date : 2009-10-08
Age : 64
Location : Norwich

View user profile http://www.mgch20.co.uk

Back to top Go down

Re: Barely warm water

Post  JaMoUsE on Mon Mar 24, 2014 11:46 am

Hi Mike thanks for your responses its appreciated. Yes the cost was a fixed price with all labour and parts.

I'll update you where I am now.

Spoke to Frank at Gledhill who talked me through some troubleshooting. After reading the resistance on the unit I found the bottom immersion heater had none (sorry im not particularly technical!).

Frank said he though the problem was the relay, part XB424. I went to a few local shops but nowhere seems to have that part so I have ordered one online.

I have been reading the manual a bit more and double checked and the unit is giving a c0 then 56 which is Bottom IM failure fault.

Could replacing this relay correct the fault or have I likely just wasted £20?

Also I have had to turn on the off peak off to activate a boost (they are both normally switched on as I am not on Eco 7), the temperature is rising slowly, I'll keep an eye on it during the next few hours

Thanks Jamie

*Update* with the boost on now the water is getting a lot hotter (not quite normal temp but boost is still on).

JaMoUsE

Posts : 6
Join date : 2014-03-24

View user profile

Back to top Go down

Re: Barely warm water

Post  JaMoUsE on Wed Mar 26, 2014 8:20 am

Had a total nightmare ordering the part (interface relay) xb424. everyone seemed to be out of stock.

Eventually managed to order one through berhams on next day delivery and it has been delivered today. I will fit it when i get home and hopefully this will resolve my problem with no off peak heating.

JaMoUsE

Posts : 6
Join date : 2014-03-24

View user profile

Back to top Go down

Re: Barely warm water

Post  JaMoUsE on Thu Mar 27, 2014 2:38 am

changed the relay yesterday and it was going okay til i got up today and had another cold shower! im giving up for the timebeing and just turning the offpeak off, Ill just leave it set to on peak as this seems to work okay.

JaMoUsE

Posts : 6
Join date : 2014-03-24

View user profile

Back to top Go down

Re: Barely warm water

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum