Pulsa coil a class not hot water

View previous topic View next topic Go down

Pulsa coil a class not hot water

Post  Howarth on Fri Oct 06, 2017 4:05 pm

Hi , hope to get some input please ,i have replaced the pump ( with the correct one )as it was faulty ( sticking and starting and stopping ) , the store is heating up fine but only gives about 10 seconds of hot water then goes cold
The store is up to temperature and elements are working fine
Some things I've tried
Bleeding the pump
Draining water off
Unplugging the pump and connected to a 230 volt Supply ( to rule out faulty speed sensors )
Adding mains water to bottom of cylinder ( to push air out off the top )
Filling through vent pipe
Adding mains pressure to fill pipe
Loosen connections around pump and heat exchanger ( I did get some hot water after this )
The pump sounds like it has air in , but it is working and pumping the correct way , I've turned the mains cold down on the taps but it's not helped
I've removed the non return valve and checked all pipe work for blockages and its suprsingly clear
I was thinking about rescaling or replacing the heat exchanger but I've already tried turning it round and it runs water through ok ( when removed under the tap )and you can blow through it easy enough and it looks clean

Any help would be greatly appreciated




Howarth

Posts : 2
Join date : 2017-10-06

View user profile

Back to top Go down

Re: Pulsa coil a class not hot water

Post  mike on Tue Oct 10, 2017 8:29 am

Have you checked fault codes on ACB?
Could be ACB
Or sensors
As you stated it was starting / stopping.

It is a PC A class ?

Not PC 2000 ?

Mike
MGC/H2O
Norfolk

mike

Posts : 1646
Join date : 2009-10-08
Age : 64
Location : Norwich

View user profile http://www.mgch20.co.uk

Back to top Go down

Re: Pulsa coil a class not hot water

Post  Howarth on Tue Oct 10, 2017 9:09 am

Hi mike
Thanks for your reply , surely if the store is up to temp ( I'm sure because I drained it ) and the pump is on plug that rules out the sensors and the pcb
I've cleaned the heat exchanger so will try that
A class
Cheers

Howarth

Posts : 2
Join date : 2017-10-06

View user profile

Back to top Go down

Re: Pulsa coil a class not hot water

Post  mike on Tue Oct 10, 2017 9:17 am

The sensors and the ACB (brain) speeds the pump up and down

Running the pump straight off 240 should give you hot water as a test though.

The cold supply in and the hot are the right way round?
I have had lots where they were wrong.

Try draining water from the unit. Empty the F & E tank.
Then refill the unit.
Put hand over vent for a little while then open and see if venting

Also turn unit off and bleed pump.
Then later turn on for a few seconds until pump starts then off again
See if you have any air / bubbles into F & E tank

Mike

mike

Posts : 1646
Join date : 2009-10-08
Age : 64
Location : Norwich

View user profile http://www.mgch20.co.uk

Back to top Go down

Re: Pulsa coil a class not hot water

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum