BMII - delay firing boiler? CH runs store cold?

Go down

BMII - delay firing boiler? CH runs store cold?

Post  MrK1314 on Tue Mar 20, 2018 1:04 pm

Usual, moved into house, getting to grips with this thing. Had a badly leaking rad. Drained system, replaced rad. Refilled, bleed as usual. Noting that it seems the system water was clean, but with bits so a good flush and clean are in order. Waiting for these Beast weather's to pass... been a week and all stemmed well.

Now the oddity. The room thermostat calls for heat, ch pump kicks in and runs until the pipes at the heating flow and return are like warm. The bm doesn't fire the boiler.

Happened a couple of times now. But if whilst the ch loop is tepid, I run the hot tap I get lovely hot water. Then after a while the bm fires the boiler and starts the primary heat pump.

Can't find a reason for it. It's as if the ch is taking the heat from the store but below the thermostat and hot water is Sat at the top of the store (as in a normal cylinder).

Couple of thoughts, the store temp control is about halfway in the winter section - only 3 clear peg holes visable. (Commissioning pegs aren't in place.) Wondered if this needs to be increased? Ready loads about commissioning procedure - but before I go ahead and try, thought I'd ask.

Does anyone have any ideas? Much appreciated!

Thanks

MrK1314

Posts : 2
Join date : 2018-03-20

View user profile

Back to top Go down

Re: BMII - delay firing boiler? CH runs store cold?

Post  mike on Wed Mar 28, 2018 7:55 am

Is your boiler on MAX?

Also try setting the store temp control higher for the winter setting

Mike

mike

Posts : 1723
Join date : 2009-10-08
Age : 65
Location : Norwich

View user profile http://www.mgch20.co.uk

Back to top Go down

Re: BMII - delay firing boiler? CH runs store cold?

Post  MrK1314 on Wed Mar 28, 2018 4:49 pm

Thanks Mike, boiler is set to max (gloworm ultimate 100ff). Store set higher causes the boiler to short cycle.
Put some pipe temp probes on boiler flow and return, max reading is 65 and 60°C. Is this high enough? Boiler manual states max temp in the boiler is 85°C but I'm getting nowhere near to that.

Before calling in a plumber (if the boiler needs repair) do these numbers sound right? Seems like the boiler isn't getting hot enough and causing the BM2 to constantly ask for heat, causing short cycling as the boiler thinks it's up to max temp. The overheat cutout on the boiler doesn't kick in (which needs manual reset).

If boiler - temp thermostat or restricted flow? Probs time for a pro, but want to be fully armed beforehand.

Thanks for any advice!

M

MrK1314

Posts : 2
Join date : 2018-03-20

View user profile

Back to top Go down

Re: BMII - delay firing boiler? CH runs store cold?

Post  mike on Thu Mar 29, 2018 11:20 am

Boiler is not putting enough heat out to the store.
Hence store is not satisfied.

Could be boiler faulty.
Boiler sludged up.
Flow & return pipes sludged up.
Boiler pump on store getting old / lazy.

Might be time to get rid of both and put a decent combi in

Mike

mike

Posts : 1723
Join date : 2009-10-08
Age : 65
Location : Norwich

View user profile http://www.mgch20.co.uk

Back to top Go down

Re: BMII - delay firing boiler? CH runs store cold?

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum