Boilermate A Class OV

Go down

Boilermate A Class OV

Post  Stevie Anderson on Thu Jun 21, 2018 10:46 am

Evening,

I have a customer with a problem BM A Class OV.

Basically it’s an intermittent fault that appears very randomly!

Every now and then they get up in the morning to no hot water or heating and the BM is cool.

Hit reset and away it goes.

Past few days reset does nothing.

Turn off at wall then back on and it works.

Today it wouldn’t reset!

When I got there it was working of course!

Does anyone know the resistance readings for the sensors?

I’ve tried a new pcb but no joy.

Boiler is ideal Classic - set to max!

Stevie Anderson

Posts : 4
Join date : 2018-06-21

View user profile

Back to top Go down

Re: Boilermate A Class OV

Post  Stephen on Thu Jun 21, 2018 11:04 am

I cant tell you the settings but have you got the manual, it's fairly extensive, they might be in there.
Can I ask you a question though?

Just replaced boiler pump as it had failed, and a new pcb, re-routed cold feed, (see topic under this one) and all good with plenty hot water etc, but, the boiler now seems to be firing every minute or so, for a minute or so then off, it seems to have no down time, so my new boiler pump appears to be running continuously, any ideas?

Cheers
Stephen

Stephen

Posts : 12
Join date : 2018-05-15

View user profile

Back to top Go down

Re: Boilermate A Class OV

Post  Stephen on Thu Jun 21, 2018 11:06 am

sorry not topic under this , the next one down.

Stephen

Posts : 12
Join date : 2018-05-15

View user profile

Back to top Go down

Re: Boilermate A Class OV

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum