No hot water or heating

Go down

No hot water or heating Empty No hot water or heating

Post  LeeJ on Fri Jan 17, 2020 6:41 am

Hi, can someone please help me, I have a boiler mate 2000 and unfortunately returned home to find no hw or heating. I looked at the manual and did the jumper number 5 trick and it went through the sequence with no error code.
The thermal store was showing 35,35,30 when pressing sw2. The lcd display is on, along with the top and middle line, the top line goes out when I turn off the heating switch on the analogue clock, when I call for hot water I get the residual heat and the bottom light appears then stays on, the pump that says return to boiler(left hand side) then seems to be running, you can feel it and it gets warm, warmer than 35c, the pipes in and out of the pump are not this warm.
I've checked the boiler and it appears to be firing at this time. The acb was replaced around 4 years ago with the updated gt155 with 29/01 firmware. Hopefully someone can Understand my description of the problem.
Thanks in advance

LeeJ

Posts : 2
Join date : 2020-01-17

Back to top Go down

No hot water or heating Empty Lack of water

Post  mmartin on Fri Jan 17, 2020 4:04 pm

Hi have you checked the header tank to make sure the system has water in it as lack of water to curculate might give some of the symptoms you mention, although usually lack of water means lots of gurgles etc..

The jumper on 5 is not really a self-test all it does is sequentially pulse the outputs it does not return error codes.

From the temperatures you state the bottom two LEDs should be on i.e. boiler on and boiler pump running. If the boiler is firing how hot are is the pipe coming out of it, if it is cool on the output side then perhaps the boiler thermostat has had it so it is not pumping out enough heat. The boiler thermostat should always be set on max with these system and ideally you want in the region of 80 ish degrees coming out of the boiler.

Let me know what you find.

Regards Murray

mmartin

Posts : 89
Join date : 2017-02-12
Location : Nottinghamshire

http://www.murraymartin.co.uk

Back to top Go down

No hot water or heating Empty Re: No hot water or heating

Post  LeeJ on Wed Jan 22, 2020 2:06 am

Hi Martin,
Thanks for your reply, got British gas out to have a look at it and it turned out to be the solenoid within the ideal classic, all fixed and working now.
Thanks again.

LeeJ

Posts : 2
Join date : 2020-01-17

Back to top Go down

No hot water or heating Empty Re: No hot water or heating

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum