Cold water at taps

View previous topic View next topic Go down

Cold water at taps

Post  Andy H on Fri Oct 23, 2009 8:04 am

Just had a heated towel rail fitted and plumber got great info from you prior to job. He gave me your contact details and said you were the man to ask!! We've had a problem for some months now where the water at the hot taps soon runs cold (central heating is fine). If we switch to emergency however, either just water or heating and water, we get instant hot water back to the taps. If we switch back to normal then water soon begins to run cold again. Any ideas? - Thanks.

Andy H

Posts : 4
Join date : 2009-10-23

View user profile

Back to top Go down

Re: Cold water at taps

Post  Mike the Boilerman on Fri Oct 23, 2009 12:34 pm

Yep, this is usually the DHW heat sensor. Putting it on electric backup seems to kick a dying sensor into life again. Hard tell without seeing it in front of me though.

Cheers!
Mike

Mike the Boilerman
Admin

Posts : 426
Join date : 2009-01-08

View user profile http://gledhill-repairs.forumotion.net

Back to top Go down

Re: Cold water at taps

Post  Andy H on Mon Oct 26, 2009 5:26 am

Thanks for that Mike. Just found original manual and going through the Button1 - Button2 checks I get and error reported on that sensor.

Andy H

Posts : 4
Join date : 2009-10-23

View user profile

Back to top Go down

Re: Cold water at taps

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum