Pulsacoil runs out of hot after 5 mins

View previous topic View next topic Go down

Pulsacoil runs out of hot after 5 mins

Post  richtheplumber on Mon Jan 18, 2010 4:01 am

I have been called out to repair a faulty Pulsacoil 2000, The problem is that the unit supplies hot water for about 5mins and then slowly starts to cool down until it runs cold. I have checked the F&E tank, pump, replaced both the T1 & T2 sensors, replaced both thermostats and checked the resistance between terminals (18ohms). After replacing the sensors the PCB still indicated that there was a fault on the T1 sensor, this was then swapped for a replacement and the fault indicator light went out but still getting tepid water. Could there be a problem with the PCB? Please help!!

richtheplumber

Posts : 2
Join date : 2010-01-17

View user profile

Back to top Go down

Re: Pulsacoil runs out of hot after 5 mins

Post  THERMAL SOLUTIONS on Wed Jan 20, 2010 10:37 am

check the pump voltage with the tap running handbasin i would expect around 110v and full bath 240v
i would if possible run a seperate 240 v supply by means of an extension lead to the pump and then see if you get hot water, dont forget to isolate the original pump wiring before switching the unit back on.
hope this helps
mark.

THERMAL SOLUTIONS

Posts : 54
Join date : 2009-12-31
Age : 53
Location : cambridgeshire

View user profile http://www.gledhill-repair.co.uk

Back to top Go down

Re: Gledhill running out of hot water

Post  richtheplumber on Wed Jan 20, 2010 2:18 pm

Hi Mark, Thanks for your reply.
I replaced the PCB and and now the unit is running fine.

richtheplumber

Posts : 2
Join date : 2010-01-17

View user profile

Back to top Go down

Re: Pulsacoil runs out of hot after 5 mins

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum