Not enough hot water....

View previous topic View next topic Go down

Not enough hot water....

Post  Natnastri on Sun Jan 24, 2010 3:21 am

If we run our hot water in the kitchen or bathrooms the hot water runs hot then cold then hot etc. We seem to only get one hot bath then the water runs luke warm after that. The boiler is 3 years old and this has been happening for a month approx. It is really noticeable if someone tries to have a shower straight after someone else. However if the water is left to reheat a couple of hours the temperature is back to running hot to cold everywhere. The green light is on permanently and is not flashing to indicate a fault - also when we do have a bath and we want hot water straight after although it is running cool the boiler is not letting us boost it - any ideas please?

Natnastri

Posts : 1
Join date : 2010-01-24

View user profile

Back to top Go down

Re: Not enough hot water....

Post  Mike the Boilerman on Mon Jan 25, 2010 1:40 am

Have to say I'm puzzled by this one. I've not encountered a Pulsacoil A-Class running hot/cold/hot/cold until now. It's a common problem on earlier models but different sensors on the A-Class were supposed to have fixed this. Do any other technicians here have any comments please?

The fact that BOOST is not available though suggests a logic problem to me on the control board. They can be re-set by a technician but this is not always successful so I'm inclined to suggest a new board in the first place. If the problem persists after a re-set, a second visit and new board will be needed anyway.

Cheers, Mike

Mike the Boilerman
Admin

Posts : 426
Join date : 2009-01-08

View user profile http://gledhill-repairs.forumotion.net

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum