Filled up my water tank - Noise gone but only warm water?

View previous topic View next topic Go down

Filled up my water tank - Noise gone but only warm water?

Post  numaan on Wed Mar 10, 2010 4:56 am

My Pulsa Coil A Class has never given me any hassles since my new build was built 3 years ago...until now. I recently started to hear gurgling sounds from the boiler and had not hot water. after a days I read the manual and realised that the top tank should be filled with water which I have now done. The noise has stopped BUT I only have lukewarm water coming out of the taps.

I called in a plumber who recommended I use the boost button which I have never ever used. After an hour the boost button switched itself off and I have hot water! This only happened this morning so I am happy that at least everything works but am unsure if this is the case and if my usual problems will return tonight once I get home.

Does anyone know if all will be ok or if there is anything I need to worry about? I dont plan to use the boost button again.

numaan

Posts : 1
Join date : 2010-03-10

View user profile

Back to top Go down

Re: Filled up my water tank - Noise gone but only warm water?

Post  mike on Mon Sep 06, 2010 5:58 pm

If the unit heats up during the night then you are ok.
The boost button just heats the top heater.
The difference is when using the boost is;
Limited hot water, although enough.
And dear as full rate not half price electric.
Mike

mike

Posts : 1620
Join date : 2009-10-08
Age : 64
Location : Norwich

View user profile http://www.mgch20.co.uk

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum