No hot water in Systemate 111 but central heating is fine

View previous topic View next topic Go down

No hot water in Systemate 111 but central heating is fine

Post  artemis on Sat Jul 03, 2010 3:17 pm

Hi there

My boiler is working fine, and my central heating is fine as well. However, I get no hot water from any taps or shower. Can you please tell me what I should be looking for and whether I would need to call a plumber out.

Also, for emergency, we sue emersion heater to heat up the water. The Systemate 111 water tank heats up but still no hot water comes out of the taps or shower. Any help much appreciated.

Quick response much appreciated since we do not have any hot water.

Thanks

artemis

Posts : 4
Join date : 2010-07-03

View user profile

Back to top Go down

Re: No hot water in Systemate 111 but central heating is fine

Post  Mike the Boilerman on Sun Jul 04, 2010 1:17 pm

Artemis,

Do you mean no water AT ALL from the hot taps, or the water coming from the hot taps is cold?

Whichever, I think you need a thermal store repair specialist. The average plumber takes one look at these and flakes out on you.

Where are you?

Mike

Mike the Boilerman
Admin

Posts : 426
Join date : 2009-01-08

View user profile http://gledhill-repairs.forumotion.net

Back to top Go down

Re: No hot water in Systemate 111 but central heating is fine

Post  artemis on Sun Jul 04, 2010 4:19 pm

Hi Mike

I get water but it's cold water. Do you think it's the mixing/blending valve or plate heat exchanger valve?

I'm based in Kingston Upon Thames.

Thanks

artemis

Posts : 4
Join date : 2010-07-03

View user profile

Back to top Go down

Re: No hot water in Systemate 111 but central heating is fine

Post  Mike the Boilerman on Mon Jul 05, 2010 12:34 am

Artemis,

We can rule out the the plate heat exchanger (provided the water flow rate from the taps is normal and not heavily reduced). On a systemate III that still leaves a number of other possibilities unfortunately. In order of likelihood:

1) DHW sensor failure
2) PHE return sensor (if yours has one) failure
3) Flow switch failure
4) Control board failure

If I were on site, first I'd test the flow switch using a multimeter. Then if OK I'd fit a new DHW sensor to rule it out as it is such a common fault (the DHW sensor status reported by the control board cannot be relied upon). Then I'd wire in a new PHE sensor and finally, if still not working, plug in a new control board from stock. None of these quick to do for a DIYer as you need the parts.

I can come to KoT and do it if you wish. Give me a call on 07866 6766364.

Cheers, Mike

Mike the Boilerman
Admin

Posts : 426
Join date : 2009-01-08

View user profile http://gledhill-repairs.forumotion.net

Back to top Go down

Re: No hot water in Systemate 111 but central heating is fine

Post  artemis on Mon Jul 05, 2010 5:14 am

What would be the total likely repiar cost for your service Mike?

Thanks

artemis

Posts : 4
Join date : 2010-07-03

View user profile

Back to top Go down

Re: No hot water in Systemate 111 but central heating is fine

Post  MK Group Ltd on Mon Jul 05, 2010 7:09 am

Artemis,

Mike is right with the list of above parts but without an engineer testing the systemate III it's like finding a needle in a haystack with the lights off!

It could also be a faulty Mixing Valve!

Gary
M K Group
avatar
MK Group Ltd

Posts : 301
Join date : 2010-04-03

View user profile http://www.mkgroupltd.co.uk

Back to top Go down

Re: No hot water in Systemate 111 but central heating is fine

Post  artemis on Wed Jul 07, 2010 3:52 am

Hi all,

Just to let you know, got the problem fixed. British Gasd engineer replced the pump and it works fine now.

Thx

artemis

Posts : 4
Join date : 2010-07-03

View user profile

Back to top Go down

Re: No hot water in Systemate 111 but central heating is fine

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum