NO HOT WATER AND NO LIGHT TO INDICATE ERROR

View previous topic View next topic Go down

NO HOT WATER AND NO LIGHT TO INDICATE ERROR

Post  kitten2010 on Fri Aug 20, 2010 4:33 am

Hi,

I recently bought my flat with the Pulsacoil 2000 boiler, first few days the boiler was working fine. I then decided put the boiler control on timer as I did not think the water was hot enough as I started noticing the water was going hot and cold.

Now, I do not have any hot water at all. I have checked the patterns of the LED light and it is flashing normal although on a few occasions I did noticing it quite quickly. Which according to the manual this is a Sensor Fault or T1 Sensor Fault.

I have tried pressing the reset button and boosting the boiler on a few times and there is definitely no hot water coming through. The pipes are hot and almost there is something blocking the hot water to coming through? The boiler control seems to be working fine.

Hope you can help as it has been almost a week without any hot water and getting pretty desperate. I

Thanks,

Kit.


kitten2010

Posts : 4
Join date : 2010-08-19

View user profile

Back to top Go down

Re: NO HOT WATER AND NO LIGHT TO INDICATE ERROR

Post  MK Group Ltd on Mon Aug 23, 2010 5:00 am

Hi Kit,

Is the store getting hot? Can you feel heat in the Tank?

Regards

Gary

MK Group
avatar
MK Group Ltd

Posts : 301
Join date : 2010-04-03

View user profile http://www.mkgroupltd.co.uk

Back to top Go down

Re: NO HOT WATER AND NO LIGHT TO INDICATE ERROR

Post  kitten2010 on Mon Aug 23, 2010 5:18 am

Hi Gary,

I have now figured out the water tank was only a quarter full and I have now filled this up. It is only working when I boost the tank and it is NOT heating up over night?

The tank and pipes feel hot but there is no hot water for unless I boost the system?

Thanks,

Kit

kitten2010

Posts : 4
Join date : 2010-08-19

View user profile

Back to top Go down

Re: NO HOT WATER AND NO LIGHT TO INDICATE ERROR

Post  MK Group Ltd on Mon Aug 23, 2010 5:29 am

Hi Kit,

Check if the DHW pump is stuck?
if not then you need to look at the following...

Temperature sensor or pump speed control or possibly the overheat stat has tripped

Regards

Gary
avatar
MK Group Ltd

Posts : 301
Join date : 2010-04-03

View user profile http://www.mkgroupltd.co.uk

Back to top Go down

Re: NO HOT WATER AND NO LIGHT TO INDICATE ERROR

Post  kitten2010 on Tue Aug 24, 2010 1:36 pm

Hi Gary,

How do I check if the DWH sensor is stuck?

Thanks,

Kit

kitten2010

Posts : 4
Join date : 2010-08-19

View user profile

Back to top Go down

Re: NO HOT WATER AND NO LIGHT TO INDICATE ERROR

Post  MK Group Ltd on Tue Aug 24, 2010 3:07 pm

Hi Kit,

Its not the sensor but the Pump! Run your hot water tap and see if the pump starts to run, if it does not run then check you have 230V at the pump. If 230V is present and the pump is not running then the pump is stuck and will require replacing.

Regards

Gary
avatar
MK Group Ltd

Posts : 301
Join date : 2010-04-03

View user profile http://www.mkgroupltd.co.uk

Back to top Go down

Re: NO HOT WATER AND NO LIGHT TO INDICATE ERROR

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum