No hot water, No faulty light

View previous topic View next topic Go down

No hot water, No faulty light

Post  amajekodunmi on Tue Aug 16, 2011 11:47 am

Hi, my pulsacoil 2000 is not supplying hot water through the hot water taps. The water in the thermal store was initially on the low and the system had not been used for a couple of months due to vacant property. Now that the property is occupied the thermal store water had been topped up and one of the pipes connected to the thermal store was hot whilst the Horstmann programmer panel was on Booster but still no hot water thorugh the taps. The Boiler had also been left on overnight to see if the inside tank (presumably) would heat up, but still to no avail. Could help please. Joseph

amajekodunmi

Posts : 5
Join date : 2011-08-16

View user profile

Back to top Go down

Re: No hot water, No faulty light

Post  MK Group Ltd on Tue Aug 16, 2011 2:19 pm

Hi Joseph,

It could be either a sensor issue or a pump issue, if you take off the front panel and check the PCB board to see the status of the red neon indicator and then come back to me I may be able to be more specific.

Kind regards

Gary

MK Group Limited
avatar
MK Group Ltd

Posts : 301
Join date : 2010-04-03

View user profile http://www.mkgroupltd.co.uk

Back to top Go down

No hot water, No faulty light

Post  amajekodunmi on Wed Aug 17, 2011 3:54 am

Thank you Gary. The light status is on green and the water in the system is boiling when on manual booster. But no hot water flowing through the taps. Please help. Joseph

amajekodunmi

Posts : 5
Join date : 2011-08-16

View user profile

Back to top Go down

Re: No hot water, No faulty light

Post  MK Group Ltd on Wed Aug 17, 2011 4:10 am

You need to take the front panel off and look at the led light on the Printed Circuit Board, that is the light i need the status of, I.e how many times it flashes.
avatar
MK Group Ltd

Posts : 301
Join date : 2010-04-03

View user profile http://www.mkgroupltd.co.uk

Back to top Go down

No hot water, No faulty light

Post  amajekodunmi on Wed Aug 17, 2011 4:23 am

Hi, there is no led lighting on the circuit
Board underneath the panel. The one on top of the panel is lit green whilst the fault light is off and not flashing at all. Joseph

amajekodunmi

Posts : 5
Join date : 2011-08-16

View user profile

Back to top Go down

Re: No hot water, No faulty light

Post  MK Group Ltd on Wed Aug 17, 2011 4:37 am

Have you taken the front metal cover off?
avatar
MK Group Ltd

Posts : 301
Join date : 2010-04-03

View user profile http://www.mkgroupltd.co.uk

Back to top Go down

No hot water, No faulty light

Post  amajekodunmi on Wed Aug 17, 2011 5:05 am

Yes and there is no led light on the circuit board. Kind regards, Joseph

amajekodunmi

Posts : 5
Join date : 2011-08-16

View user profile

Back to top Go down

Re: No hot water, No faulty light

Post  MK Group Ltd on Wed Aug 17, 2011 5:06 am

I would suggest you call a local engineer then as it sounds like a pcb failure, what area are you in?
avatar
MK Group Ltd

Posts : 301
Join date : 2010-04-03

View user profile http://www.mkgroupltd.co.uk

Back to top Go down

No hot water, No faulty light

Post  amajekodunmi on Wed Aug 17, 2011 5:13 am

29 The Eye, Barrier Road, Chatham, Kent
ME4 4SD.

amajekodunmi

Posts : 5
Join date : 2011-08-16

View user profile

Back to top Go down

Re: No hot water, No faulty light

Post  MK Group Ltd on Wed Aug 17, 2011 7:57 am

Call our office and we will be able to help. Tel: 0870 80 31 999
avatar
MK Group Ltd

Posts : 301
Join date : 2010-04-03

View user profile http://www.mkgroupltd.co.uk

Back to top Go down

Re: No hot water, No faulty light

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum