Boilermate 3, no hot water

View previous topic View next topic Go down

Boilermate 3, no hot water

Post  topcat55 on Sun Mar 08, 2009 12:12 pm

Hi there,

Having difficulties with my boilermate 3. For a while the central heating hasn't been switching off until you switch it off via the timer on the tank or switching off the tank itself. This is still pretty much the same but last week the hot taps started to run cold. Not sure if the hot water pump is turning but it has 240v at the pump terminals and isn't overly hot. System pump is working but 2 port valve sticking sometimes I think because of the central heating not switching off.

Flow switch and DHW sensor-not sure how to test these but you can hear the flow switch clicking when you open the hot taps and you get 5v at the pcb connections and the open/close circuit if you check the switch with an ohmeter. As for DHW sensor, 450Ko and 900Ko for hot and cold Temperatures respectively but am not really sure how to check cos there's 3 wires. Checked the temperatures with cups of hot and cold water as the heat exchanger is very cold once you open the hot taps and only tepid beforehand.


The fault panel just says the store is calling for heat either with boiler firing or not firing.The tank has a diagnostic board with LED's to indicate the fault, SAC board and PCB which i find can't techs for even at gledhill.net, all the other boilermate 3's seem to have a fault code display. The PCB has a red LED flashing about twice a second, and there are 4 green LEDS on the SAC board but only the first three light.
System is about 10 years old and breaks down usually once a year. Sorry this is abit long winded but I'd be grateful for any pointers as this year I can't afford to call a plumber out and have to keep costs down and do it myself!

Would just like to say what an informative site you have and how much help it's been already,
Cheers

topcat55

Posts : 2
Join date : 2009-03-08

View user profile

Back to top Go down

Re: Boilermate 3, no hot water

Post  Mike the Boilerman on Thu Mar 12, 2009 4:31 pm

Hi topcat55,

Points as they occur to me:

1) CH not switching off is usually a sticky diverter valve (fixed by replacing it) on the twin board version.

2) Re the hot water failure, is the store water hot (i.e. about 75 degrees C)?

3) Your flow switch sounds fine.

4) Your sensors are possibly damaged by testing for resistance. They are digital data senders not thermistors. The leads are +/- and signal.

5) The SAC board can't spot a jamming diverter valve. It will just keep on calling for heat for the store, which just gets pumped around the rads. You MUST have a sticking diverter valve!

Cheers, Mike

Mike the Boilerman
Admin

Posts : 426
Join date : 2009-01-08

View user profile http://gledhill-repairs.forumotion.net

Back to top Go down

Re: Boilermate 3, no hot water

Post  topcat55 on Thu Mar 26, 2009 4:41 am

Hi there m.t.b.,
Sorry for the delay in replying. Just a big thankyou for your invaluable advice and long range diagnosis! Divertor did indeed need replacing and have fitted new hot water pump, this has cured the problem. I seem to have got away with my feeble fault diagnosis of the sensors without damaging them. Teriffic website which i'll keep checking in on for the next time my system plays up!
Thanks again.
Topcat55

topcat55

Posts : 2
Join date : 2009-03-08

View user profile

Back to top Go down

Re: Boilermate 3, no hot water

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum