Have hot water but no heating

View previous topic View next topic Go down

Have hot water but no heating

Post  Springveldt on Wed Aug 20, 2014 2:57 am

Hi, I am looking for a bit of advice with my Boilermate 2000. I've had a good read of loads of topics on here but can't find someone with my problems.

I've done some basic checks so hopefully someone can point me in the correct direction.

As the title, I'm getting hot water but the heating isn't coming on.

I've set the Micron boiler to max (this is downstairs in the utility room).
The expansion tank in the loft is full.
The thermostat is turned up full to 30.

I've set the Boilermate to constant by flicking the slider on the manual clock up to the 1 position.
On the ACB, LED's 1 and 2 are lit up, 3 is out.
On the display the first 2 horizontal bars are lit.
All 3 pumps are set to maximum.

If I use the slider on the manual clock the first horizontal bar on the display will go off (as expected) and come back when I move the slider back to 1.
The horizontal bar for the hot water (3 I believe) works as expected as well, goes on and off when the hot water is running/stopped.

The thermostat seems to work as when I move the temperature around I can here the "clicking" sound for when it goes off/on.

I checked the temperatures by using the switches.

Last night the readings where..

Store T1 - 52, T1 ON - 65, T2 OFF - 68
PHE T2 - ERR (is this a problem?)
DHW T3 - H55

This morning I checked the expansion tank which was half full and I added some water to it by lifting up the ball float.
I stupidly turned the boiler off last night (forgot I had put the slider down to the 0 position while testing the LED and horizontal bar functions) and now Store T1 is reading 41 and the wife has just phoned me at work to say there is no hot water. I'm hoping that's a combination of me turning off the boiler and adding cold water to the expansion tank and by turning the boiler back on the the hot water will come back.

I understand the heating will not come on till Store T1 reads 60 (or in my case 65) or more but my Micron is at full and the temperature was only 52.

Does anyone have any idea what is causing this?

Thanks

Springveldt

Posts : 3
Join date : 2014-08-20

View user profile

Back to top Go down

Re: Have hot water but no heating

Post  mike on Thu Aug 21, 2014 4:09 pm

No heating.
Could be middle pump.
Also check then unit is full.
Posted on here ref that.
Mike

mike

Posts : 1674
Join date : 2009-10-08
Age : 64
Location : Norwich

View user profile http://www.mgch20.co.uk

Back to top Go down

Re: Have hot water but no heating

Post  Springveldt on Fri Aug 22, 2014 3:28 am

Thanks Mike, yes it was the middle pump (central heating one) that had seized up. Probably because the central heating hasn't been on since April or May.

I got an engineer to look at it, didn't trust myself to do it since I thought the pump needed replaced. He just turned the power off, removed the big screw at the front, sprayed in some WD40 and used a long thin screwdriver to manually turn the pump. Then he put the front screw back on, turned the power on and it jumped back into life.

The hot water issue was because the Micron boiler wasn't firing up for some reason, the Reset light was on. I just turned it to off, waited 20 seconds then set it to max. The burner kicked in and we had hot water a few minutes later.

Springveldt

Posts : 3
Join date : 2014-08-20

View user profile

Back to top Go down

Re: Have hot water but no heating

Post  mike on Fri Aug 22, 2014 3:13 pm

Check the unit is full / takes water from the header tank
Mike

mike

Posts : 1674
Join date : 2009-10-08
Age : 64
Location : Norwich

View user profile http://www.mgch20.co.uk

Back to top Go down

Re: Have hot water but no heating

Post  GrantF on Fri Oct 03, 2014 7:29 am

How do you check whether the store is full, or taking water from the header tank?

GrantF

Posts : 4
Join date : 2014-09-28

View user profile

Back to top Go down

Re: Have hot water but no heating

Post  mike on Fri Oct 03, 2014 3:34 pm

Put a hose on the unit.
Drasin out some water.
See if the water level in the F & E tank goes down.
If it does you are taking water.
If not there is a blockage.
Mike

mike

Posts : 1674
Join date : 2009-10-08
Age : 64
Location : Norwich

View user profile http://www.mgch20.co.uk

Back to top Go down

Re: Have hot water but no heating

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum