Green light on showing no fault, but receiving no hot water at all?

View previous topic View next topic Go down

Green light on showing no fault, but receiving no hot water at all?

Post  Guv007 on Mon Nov 29, 2010 5:09 am

Green light on showing no fault, but receiving no hot water at all?

Can someone tell me the fault?

Guv007

Posts : 2
Join date : 2010-11-29

View user profile

Back to top Go down

Re: Green light on showing no fault, but receiving no hot water at all?

Post  MK Group Ltd on Fri Dec 03, 2010 4:31 am

Is the store heating?

Regards

Gary
MK Group
avatar
MK Group Ltd

Posts : 301
Join date : 2010-04-03

View user profile http://www.mkgroupltd.co.uk

Back to top Go down

Re: Green light on showing no fault, but receiving no hot water at all?

Post  Guv007 on Fri Dec 03, 2010 4:46 am

MK Group Ltd wrote:Is the store heating?

Regards

Gary
MK Group

No, also noticed the light on the pcb is flashing as well?

Guv007

Posts : 2
Join date : 2010-11-29

View user profile

Back to top Go down

Re: Green light on showing no fault, but receiving no hot water at all?

Post  MK Group Ltd on Fri Dec 03, 2010 5:05 am

I would advise getting a local gledhill engineer to look at it.

Regards

Gary
MK Group
avatar
MK Group Ltd

Posts : 301
Join date : 2010-04-03

View user profile http://www.mkgroupltd.co.uk

Back to top Go down

Re: Green light on showing no fault, but receiving no hot water at all?

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum