ACB fixed got hot water. Kind of have heating but not really :)

Go down

ACB fixed got hot water.  Kind of have heating but not really :) Empty ACB fixed got hot water. Kind of have heating but not really :)

Post  slim332 on Thu Dec 20, 2018 8:55 am

Hi

Sorry seen a lot of similar issues but the one radiator being hot has confused me.

Had my PCB fixed by http://gledhill-repairs.forumotion.net/t2141-pcb-dead-hot-water-no-heating-engineer-wants-2500 so cheers for that.  Boiler downstairs light is on and I now have hot water!!

Thermostat is up to full and all the 3 pumps are boiling hot HL1,2,3 lights all on and the LCD display says  

--
-  ON

I am hearing the odd gurgling noise also

The radiator in the bedroom near the boilermate 2000 is hot but I can still hold my hand on it and not burn and the rest don;t seem to be heating.  Was going to check the pump as people have suggested but just wanted to make sure this could be the reason and what should I be doing to the pump?

Will post pic soon as I can but I am sure the 3 jumpers are in the right place for the 2000

Thanks for all the help btw!

slim332

Posts : 6
Join date : 2018-11-14

Back to top Go down

ACB fixed got hot water.  Kind of have heating but not really :) Empty System temperatures

Post  mmartin on Thu Dec 20, 2018 9:11 am

Hi sorry to hear you are still having problems. When you say that all three pumps are running that does sound a bit strange. The DHW pump on the right should only be running when a hot water tap is running or briefly when the plate heat exchanger temperature drops. You can check the various temperatures using the SW2 push button just to the left of the -on display. See page 35 in manual link below. Was it a new pcb you got or a used one? Another check is to turn off the heating i.e. turn the thermostat right down and the third LED should go off and the top dash next to -ON should go off. If the dash dissapears but the LED is staying on then the pcb might be acting up. Can you post the readings you from SW2 the first push is the store temperature, the second one is the DHW and the third is the DHW return typical readings are on page 35.

Regards Murray

Manual here:

http://www.gledhill-spares.net/documents/bm2000-iss10.pdf

mmartin

Posts : 89
Join date : 2017-02-12
Location : Nottinghamshire

http://www.murraymartin.co.uk

Back to top Go down

ACB fixed got hot water.  Kind of have heating but not really :) Empty Re: ACB fixed got hot water. Kind of have heating but not really :)

Post  slim332 on Thu Dec 20, 2018 9:31 am

Hi

it was a repair job so i sent it down and got it returned.

Only issue with turning the heating off is I know the thermostat contact is not working and needs a new one. So we wired it so it would be fully on and just been pushing the up to I and O to turn off the heating.  So when I mentioned those lights it was set to I if that makes any difference?


Just turned it off and back on and its currently just got HL3 lit when the switch is set to I when its set to O it does show - On without the top - and all the lights go out

Temps are 73 press again then 74

Tired knocking the switch back up to to I again and HL1,2,3 back on

Im off out so going to knock it back to O and that leaves HL1 and 2 on and the Temp is 71,70 and see what the temps are etc when I get back in.

Sorry if that was stupidly long winded I will try and make it a bit clearer when I get home. At least I have some heat in one room and precious hot water ha ha

slim332

Posts : 6
Join date : 2018-11-14

Back to top Go down

ACB fixed got hot water.  Kind of have heating but not really :) Empty Repair

Post  mmartin on Thu Dec 20, 2018 10:43 am

Wonder if it was me that repaired it, if it was I warranty my work if it has gone west (-:

Anyway. Things to check with the heating OFF the first press of SW2 shows the store temperature if it is above 70ish the bottom two LED's should be off i.e. no boiler on (the boiler pump might stay on for three minutes if the boiler has just switched off to remove residual heat). If the temp is below 60 the boiler and boiler pump should be on to raise the temp. bottom two LEDs on. The boiler should go off once up to temperature and 3 mins after the boiler goes off the boiler pump will go off (heating off while checking this). Generally the DHW pump the one on the right should not be running continuously unless a hot tap is open, there is no LED for this one as it is a speed controlled pump. If the DHW pump is running all the time with all hot taps closed there is something wrong with either the temperature sensors or the pcb.

Let me know what you discover.

regards Murray

This youtube video gives an idea of what should happen and when with the Boilermate pcb: https://www.youtube.com/watch?v=OP5-i_vi1Pw&t=274s



mmartin

Posts : 89
Join date : 2017-02-12
Location : Nottinghamshire

http://www.murraymartin.co.uk

Back to top Go down

ACB fixed got hot water.  Kind of have heating but not really :) Empty Re: ACB fixed got hot water. Kind of have heating but not really :)

Post  slim332 on Mon Dec 24, 2018 5:53 am

So after turning the whole stem on and leaving at O for the day/night. Now seems to work fine so thanks for everyone's help!!!!

slim332

Posts : 6
Join date : 2018-11-14

Back to top Go down

ACB fixed got hot water.  Kind of have heating but not really :) Empty Re: ACB fixed got hot water. Kind of have heating but not really :)

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum