hot water to taps and shower goes cold

View previous topic View next topic Go down

hot water to taps and shower goes cold

Post  lotusse on Fri Jan 30, 2009 5:50 am

we have a problem that each morning the show water and taps are hot to start then ice cold.We can only fix this by switching the power of to the system and restart (then some times it is ok or then goes coild after 5 min's )

Any ideas what this could be ?

Thanks

lotusse

Posts : 3
Join date : 2009-01-30

View user profile

Back to top Go down

Re: hot water to taps and shower goes cold

Post  Mike the Boilerman on Fri Jan 30, 2009 4:46 pm

Hi lotusse,

Yes this sounds like DHW sensor failure to me. Restarting re-initialises the sensors and they work again for a while. But then the stop again! Replace the sensors and the hot water will probably behave once more.

Cheers, Mike




lotusse wrote:we have a problem that each morning the show water and taps are hot to start then ice cold.We can only fix this by switching the power of to the system and restart (then some times it is ok or then goes coild after 5 min's )

Any ideas what this could be ?

Thanks

Mike the Boilerman
Admin

Posts : 426
Join date : 2009-01-08

View user profile http://gledhill-repairs.forumotion.net

Back to top Go down

Hot/Cold water

Post  rlanse on Mon Feb 02, 2009 5:10 am

I have same problem. System is 5 years old.

Should I change both sensors Dhw and PHE return.

Can the neons be used to confirm faulty sensors.

rlanse

Posts : 1
Join date : 2009-02-02

View user profile

Back to top Go down

HW runs cold

Post  davejwebb on Mon Feb 09, 2009 2:46 am

Hi,

My HW once running hot then goes cold. It eventually runs hot but is unreliable, most noticeable when using the shower. I think its worse when the heating is on, although its some months since heating has been off so struggling to remember.

Last week we had a family funeral so the showers were used heavily in the morining. The heating was on all day while we were out, but that night (approx 8 hours later) the HW was cold. It eventually recovered when tested at a tap later but this was another couple of hours later. Didn't try it for long so it may well have run cold again if left on.

I recall mention of some sensors could it be these. System is about 4 or 5 years old. Header tank full, and unsure if it ever had inhibitor or not. I'm OK with DIY assuming its something thats accessible, any ideas ?

Regards dave

davejwebb

Posts : 13
Join date : 2009-02-09

View user profile

Back to top Go down

HW Sensor changed- No difference

Post  davejwebb on Thu Feb 19, 2009 11:52 am

I've changed the HW sensor and the next morning still had the same issue with the shower going cold. I did turn the shower control slightly and it recovered which points to the shower thermostat but then it occurs elsewhere in the house.

Should I change the PHE Return sensor as well ???

davejwebb

Posts : 13
Join date : 2009-02-09

View user profile

Back to top Go down

Re: hot water to taps and shower goes cold

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum