Gledhill Repairs
Would you like to react to this message? Create an account in a few clicks or log in to continue.

the usual hot/cold

Go down

the usual hot/cold Empty the usual hot/cold

Post  sqselectrical Sat Nov 19, 2011 7:10 am

hi, had the usual hot/cold issue on a boilermate 2000, have replaced both dhw and phe sensors, problem is still evident, i can hear the supply to the motor switching on and off on the pcb. Any suggestions gratefully recieved! Thanks

sqselectrical

Posts : 4
Join date : 2011-11-19

Back to top Go down

the usual hot/cold Empty Re: the usual hot/cold

Post  Midland Boilercare Sun Nov 20, 2011 9:22 am

HI

When you say the supply motor is switching on and off, which pump are you reffering to, the boiler pump or the hot water pump?
Midland Boilercare
Midland Boilercare

Posts : 159
Join date : 2009-07-15

http://www.midlandboilercare.co.uk

Back to top Go down

the usual hot/cold Empty Re: the usual hot/cold

Post  sqselectrical Sun Nov 20, 2011 10:01 am

its the hot water pump, you hear the relay de-energising on the pcb, will get the t1,t2 readings and post tomorrow

sqselectrical

Posts : 4
Join date : 2011-11-19

Back to top Go down

the usual hot/cold Empty Re: the usual hot/cold

Post  sqselectrical Mon Nov 21, 2011 10:39 am

ok, have the sensor readings so hopefully give a pointer to the fault
store t1 76
phe t2 71 when running dips to 58
dhw t3 H66 when running dips to H41

temp of water at the tap never gets very hot and will fluctuate between not very hot and lukewarm, never getting cold.

would this suggest the heat exchanger?

sqselectrical

Posts : 4
Join date : 2011-11-19

Back to top Go down

the usual hot/cold Empty Re: the usual hot/cold

Post  MK Group Ltd Tue Nov 29, 2011 4:55 pm

Hi,

What voltage readings are you getting at the DHW pump when calling for water and when no hot water is running?

Kind regards

Gary

MK Group limited
MK Group Ltd
MK Group Ltd

Posts : 301
Join date : 2010-04-03

http://www.mkgroupltd.co.uk

Back to top Go down

the usual hot/cold Empty Re: the usual hot/cold

Post  sqselectrical Sun Dec 04, 2011 9:31 am

thanks for the replies, i,ve replaced the heat exchangerwhichhas sorted the problem.

sqselectrical

Posts : 4
Join date : 2011-11-19

Back to top Go down

the usual hot/cold Empty Re: the usual hot/cold

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum