Gledhill Repairs
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Pulsacoil 2000 Peak rate boost problem

Go down

Pulsacoil 2000 Peak rate boost problem Empty Pulsacoil 2000 Peak rate boost problem

Post  Craig26 Sun Sep 20, 2009 3:35 pm

I am not getting any hot water from the on peak boost from my pulsacoil 2000.

The off peak works ok but if I use up all the hot water I don't get anymore hot water if I try using the on peak boost supply.

The green light is on, the red light on the board is flashing 2 per second meaning no errors i believe.

Please can you advise on what the problem might be?

I have had alot of parts replaced on this boiler over the last 2 years and seem to get a fault every 6 months or so. Is this normal, are they generally really unreliable, or am I just unlucky?

Thanks
Craig

Craig26

Posts : 6
Join date : 2009-03-10

Back to top Go down

Pulsacoil 2000 Peak rate boost problem Empty Re: Pulsacoil 2000 Peak rate boost problem

Post  ab property services Tue Sep 29, 2009 3:33 pm

just check that the cut out safey button has not popped out

ab property services

Posts : 11
Join date : 2009-09-28
Location : west midlands

Back to top Go down

Pulsacoil 2000 Peak rate boost problem Empty Re: Pulsacoil 2000 Peak rate boost problem

Post  Craig26 Mon Oct 12, 2009 1:35 pm

Where is the reset button?

Craig26

Posts : 6
Join date : 2009-03-10

Back to top Go down

Pulsacoil 2000 Peak rate boost problem Empty Re: Pulsacoil 2000 Peak rate boost problem

Post  Craig26 Wed Oct 14, 2009 12:39 pm

Can anybody tell me where the safety button is please, is it on the stat or board? I can't see it.

Thanks

Craig26

Posts : 6
Join date : 2009-03-10

Back to top Go down

Pulsacoil 2000 Peak rate boost problem Empty Re: Pulsacoil 2000 Peak rate boost problem

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum