Grundfos pump hums when not in use

View previous topic View next topic Go down

Grundfos pump hums when not in use

Post  Tony-b on Thu Mar 28, 2013 11:57 am

Hi, as the title suggests, the pump on a A-Class hums when not in use and gets very hot. The pump engages and disengages quite normally when the taps are turned on - just has a persistent hum. I took the top off the black plastic box sitting on top of the pump(after switching the power off) and the wires coming into the box look a bit heat damaged - just wondered if anyone knew what could cause it, and a possible remedy? The A-class wasn't working for a while as both relays burnt out and I replaced them with the upgrade kit - perhaps more damage was caused than first thought. During the day the digital display shows the top left corner(vertical and horizontal) lit and the bottom left dot flashes, and the pump indicator lights up when in use and goes off as normal.

Hopefully enough info for someone to be of assistance.

Thanks in advance.

Tony


Tony-b

Posts : 3
Join date : 2013-03-28

View user profile

Back to top Go down

Re: Grundfos pump hums when not in use

Post  mike on Thu Mar 28, 2013 4:33 pm

When you turn a hot water tap on.
The sensors then tell the ACB which then runs the pump.
So check the fault codes.
But if you had relay burn out, the ACB may now be damaged.
Mike

mike

Posts : 1646
Join date : 2009-10-08
Age : 64
Location : Norwich

View user profile http://www.mgch20.co.uk

Back to top Go down

Re: Grundfos pump hums when not in use

Post  Tony-b on Thu Mar 28, 2013 5:12 pm

Mike, thanks for your reply.

The ACB does look a bit blackened next to where the plug for the pump goes in, but not the actual plug itself - so maybe a component has fried. The a-class is in my sisters flat so can't check the codes at the moment, but will have a read of the manual and swat up on how to do it. Do you think it's safe to use it on a as and when needed basis for the time being??

Cheers

Tony

Tony-b

Posts : 3
Join date : 2013-03-28

View user profile

Back to top Go down

Re: Grundfos pump hums when not in use

Post  mike on Thu Mar 28, 2013 5:29 pm

Well yes and no.
If the wires entering the pump are showing signs of damage I would be very reluctant.
Mike

mike

Posts : 1646
Join date : 2009-10-08
Age : 64
Location : Norwich

View user profile http://www.mgch20.co.uk

Back to top Go down

Re: Grundfos pump hums when not in use

Post  Tony-b on Thu Mar 28, 2013 5:45 pm

Mike, Your 'reluctance' is heeded - I've told her to turn it off until it can be checked properly.

Thanks

Tony

Tony-b

Posts : 3
Join date : 2013-03-28

View user profile

Back to top Go down

Re: Grundfos pump hums when not in use

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum