Heating does not come on even with over ride

View previous topic View next topic Go down

Heating does not come on even with over ride

Post  LindaShipley on Sat Dec 28, 2013 11:39 am

When the control circuit is switched on with both hot water and heating rocker switches on constant, the control system shows a flashing dot (indicating controller working ok).  The external digistat thermostat shows a need for heat but V1.4(stat call for heat) does not light up nor does H2.2 (CH pump on).  If the control circuit is turned off and on again these light show for a few seconds, the pump runs and then switches off.

Over ride makes no difference.

The hot water and boiler works fine.

I live in Dronfield near Sheffield.  

Please can anyone help?


Last edited by LindaShipley on Sat Dec 28, 2013 11:41 am; edited 1 time in total (Reason for editing : typo)

LindaShipley

Posts : 4
Join date : 2013-12-28
Location : Dronfield nr Sheffield

View user profile

Back to top Go down

Re: Heating does not come on even with over ride

Post  Mike the Boilerman on Fri Jan 24, 2014 7:07 pm

Did you get this fixed? Sounds like a failed control board to me. Replacing it with one from the van would be the first thing I'd try.

Mike

_________________
Mike Bryant AKA Mike the Boilerman, Gledhill repair specialist, webmaster of www.gledhill-repairs.co.uk & www.miketheboilerman.co.uk. For information about my Gledhill repair service or to make a booking call me on 07866 766366. (Please don't phone me for advice if you are fixing a Gledhill yourself, ask on here instead - I run this forum partly to cut down on the phone calls!)

Mike the Boilerman
Admin

Posts : 426
Join date : 2009-01-08

View user profile http://gledhill-repairs.forumotion.net

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum