No hot water but no fault light

Go down

No hot water but no fault light

Post  ellarose on Sun Aug 05, 2018 5:18 am

Hi

We currently have no hot water which started some time in the last 24 hours, the fault light isn’t flashing however. The LED comes on if I turn the boiler off and on again but not when pushing the boost button. I tried removing the face of the unit and upon pressing the S2 button was greeted with 25 & 51 alternately flashing. Then 70 & 51 when pressing again, then C.O & FF, then c.O & FF. Then back to the start with what looks like the top half of 45.

If there’s anything I can do here at home to get the boiler back on that would be great, or any insight into what the issue is. I start a new job tomorrow so having a cold shower isn’t my ideal! My letting agent refuses to send out the emergency boiler engineer due to cost as it isn’t an emergency.

ellarose

Posts : 4
Join date : 2018-08-05

View user profile

Back to top Go down

Re: No hot water but no fault light

Post  mike on Sun Aug 05, 2018 11:17 am

Feel the big pipe on top of the A class.
Is it hot?
If it is then the boost will not work as the unit is already hot.
If the unit is hot.
Then it could be a pump issue.
The small tanks has water?

Mike

Norfolk

mike

Posts : 1728
Join date : 2009-10-08
Age : 65
Location : Norwich

View user profile http://www.mgch20.co.uk

Back to top Go down

Re: No hot water but no fault light

Post  ellarose on Sun Aug 05, 2018 12:54 pm

none of the pipes are hot. we’ve had an issue with the boost button not working for a while. the tank is filled and it’s worth noting that both immersion’s have been replaced this year. the pump itself feels warm to the touch but nothing else does.

ellarose

Posts : 4
Join date : 2018-08-05

View user profile

Back to top Go down

Re: No hot water but no fault light

Post  Midland Boilercare on Sun Aug 05, 2018 1:09 pm

The power relays have a habit of failing, but there are 2 possible version depending on which model you have.
If you're in the Midlands give our office a call on 0116 2893413 and we can sort it out or drop us an email to service@midlandboilercare.co.uk
avatar
Midland Boilercare

Posts : 159
Join date : 2009-07-15

View user profile http://www.midlandboilercare.co.uk

Back to top Go down

Re: No hot water but no fault light

Post  ellarose on Sun Aug 05, 2018 1:37 pm

thanks for the offer but unfortunately i’m down in Kent! Hopefully my letting agent will be able to get someone out tomorrow to fix it but I won’t hold my breath. This is the 3rd time in 2 years this boiler has broken. Not very impressed!

ellarose

Posts : 4
Join date : 2018-08-05

View user profile

Back to top Go down

Re: No hot water but no fault light

Post  Hawkeye on Sun Aug 05, 2018 2:38 pm

I had no hot water on my A class last week.
This is what I did I fired up the central heating to check if the boiler was firing. It was I ran the water but got no buzz from the pump felt the pipes above the heat exchanger and they were hot
Removed inspection cover from my pump and steam coming out
Suspected seized pump so removed 4 Allen bolts and removed and tapped out core with hammer and refitted. Now working.
I have had boiler not fire. I removed the Piezzo sparker and cleaned with sandpaper (if your boiler is not firing)

Hawkeye

Posts : 9
Join date : 2015-06-30

View user profile

Back to top Go down

Re: No hot water but no fault light

Post  ellarose on Sun Aug 05, 2018 11:55 pm

We now have hot water! Not quite sure why? I turned the boiler off for a couple of hours and back on again and at about 9pm last night checked and we had hot water! Still have it now at 7am, not sure how long it’ll last or whether we need an engineer our now though

ellarose

Posts : 4
Join date : 2018-08-05

View user profile

Back to top Go down

Re: No hot water but no fault light

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum