Pulsacoil 111 Water Pump

View previous topic View next topic Go down

Pulsacoil 111 Water Pump

Post  david flower on Tue Nov 10, 2009 3:51 pm

Assistance please re pump fault, I have a problem with the water pump on Pulsarcoil 111, it seems to be constantly turning on and off (pulsing) causing the pump body to become very hot. The pulsing is continueous regardless of demand from the taps !! Is this perhaps a problem with the pump circuit board ?

david flower

Posts : 1
Join date : 2009-11-10

View user profile

Back to top Go down

Re: Pulsacoil 111 Water Pump

Post  Midland Boilercare on Sun Nov 22, 2009 4:59 pm

Hi David

The symptoms you have described indicate either a faulty hot water sensor or a faulty pump speed board. The unit needs to be tested to determine exactly which one it is, but it would usually be the sensor.

Regards
Dave Hickey
service@midlandboilercare.co.uk
avatar
Midland Boilercare

Posts : 142
Join date : 2009-07-15

View user profile http://www.midlandboilercare.co.uk

Back to top Go down

Test the pump to be sure

Post  sunny.sahdev on Tue Sep 10, 2013 5:39 am

I would recommend you check the pump is spinning correctly and the resistance in it is correct.

sunny.sahdev

Posts : 383
Join date : 2013-08-21
Age : 31
Location : Vedhas Limited, 960 Capability Green

View user profile http://www.vedhas.co.uk/vedhas-what-we-do/pulsacoil-repair/#

Back to top Go down

Re: Pulsacoil 111 Water Pump

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum