No hot water??

View previous topic View next topic Go down

No hot water??

Post  stewartatmannings on Wed Jun 20, 2012 4:16 pm

I have looked at the link you gave me but I don't think it's any of this. I understand the water may need to balance but when the hot water is turned on it runs hot for around 5 seconds then turns cold. If I turn the hot and cold water on evenly at the same time only cold comes out.

Any suggestion ?

Stewart

stewartatmannings

Posts : 1
Join date : 2012-06-20

View user profile

Back to top Go down

Re: No hot water??

Post  mike on Fri Jun 22, 2012 2:46 pm

PC 2000.
No hot water
Has been covered numerous times in the PC 2000 section / posts.
Mike
MGC/H2O
Norfolk

mike

Posts : 1647
Join date : 2009-10-08
Age : 64
Location : Norwich

View user profile http://www.mgch20.co.uk

Back to top Go down

Start with the following

Post  sunny.sahdev on Tue Sep 24, 2013 4:26 am

Check the pump is not sticking. Check the PCB is giving a supply to the Pump. If low voltage is coming to the pump, I recommend you begin buy replacing the sensors which you can buy via this link: A list of Gledhill Pulsacoil 2000 spares

The sensor part numbers are GT153 & GT147

sunny.sahdev

Posts : 383
Join date : 2013-08-21
Age : 32
Location : Vedhas Limited, 960 Capability Green

View user profile http://www.vedhas.co.uk/vedhas-what-we-do/pulsacoil-repair/#

Back to top Go down

Re: No hot water??

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum